Workbench

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. libspatialindex dependency for Geopandas

    install libspatialindex (http://libspatialindex.github.io/install.html) on the Jupyter environment

    libspatialindex is a dependency for rtree (http://toblerity.org/rtree/) which is a dependancy for geopandas (http://geopandas.org/install.html#dependencies).

    11 votes
    Vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    You have left! (?) (thinking…)
    under review  ·  5 comments  ·  Jupyter - Python  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base