I suggest you ...

Please update tensorflow version.

Update the tensorflow version.

1 vote
Vote
Sign in
(thinking…)
Password icon
Signed in as (Sign out)
You have left! (?) (thinking…)
Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

2 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...
  • Michael Narbutt commented  ·   ·  Flag as inappropriate

    Hi, I wanted to upgrade tensorflow-gpu to 1.12 but accidentally downgraded it to 1.2. And now conda will not let me do anything due to inconsistencies.
    The following packages are causing the inconsistency:

    - defaults/linux-ppc64le::anaconda==5.2.0=py36_3
    - defaults/linux-ppc64le::sympy==1.1.1=py36_0
    failed

    Is there anything I could do to either: reset my account to the default or upgrade it to 1.12?
    Best regards,
    Michal

Feedback and Knowledge Base