Workbench

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Install ggplot2 for SparkR

    Install ggplot2 for SparkR. It is a special package just for Spark found at:

    https://github.com/PAPL-SKKU/ggplot2.SparkR

    Please also reference this talk from Spark Summit East 2016:
    https://spark-summit.org/east-2016/events/ggplot2sparkr-rebooting-ggplot2-for-scalable-big-data-visualization/

    9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google Cognitive Class Labs
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Jupyter - R  ·  Flag idea as inappropriate…  ·  Admin →
  2. add support for RShiny. I would like to create an RShiny app using RStudio.

    First, I can't seem to be able to install shiny in RStudio:
    install.packages("shiny")
    library(shiny)

    It would be nice if I could create an app in DSWB, and have a link to the resulting app that I can share publicly.

    7 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google Cognitive Class Labs
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  2 comments  ·  Jupyter - R  ·  Flag idea as inappropriate…  ·  Admin →
  3. 5 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google Cognitive Class Labs
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Jupyter - R  ·  Flag idea as inappropriate…  ·  Admin →
  4. rstan

    rstan in r/rstudio

    4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google Cognitive Class Labs
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    5 comments  ·  Jupyter - R  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base